IFCA International Fast Community Alliance

Uh, Houston, we have a problem.

View previous topic View next topic Go down

Uh, Houston, we have a problem.

Post by AAR GTDon on Thu Sep 17, 2015 4:33 pm

Uh, Houston, we have a problem. It seems someone has figured out an AWD glitch which allows most any car to become AWD, and have unlimited acceleration regardless of horsepower.  Times are dropping by 12+ seconds on the leader boards!  Shame on you T10!

_________________

"Piggy" aka "The Pig"
avatar
AAR GTDon
Gold Member

Male

Posts : 11471

Local : Minnesota, USA

Registration date : 2007-04-04


Forza Profile
XBL Gamertag: AAR GTDon
IFCA Car #: 4
Infractions: 0 out of 3

http://allamericanracers.webs.com/

Back to top Go down

Re: Uh, Houston, we have a problem.

Post by gonein60 on Fri Sep 18, 2015 10:56 am

LOL that was quick!
avatar
gonein60
120-299 posts
120-299 posts

Male

Posts : 165

Local : Morgantown WV

Registration date : 2007-04-10


Forza Profile
XBL Gamertag: V2 60
IFCA Car #: ? ? ?
Infractions: 0 out of 3

Back to top Go down

Re: Uh, Houston, we have a problem.

Post by GLR NellyDRacer on Sun Sep 20, 2015 8:38 am

Also a bunch of front wheel drive cars work better with the rear wheel drive swap.

Me personally, I'd like to see engine and drivetrain swaps limited to what would be possible in real life. For example you shouldn't be able to fit a 787B engine in a Gen 1 RX7 Sad
avatar
GLR NellyDRacer
300-469 posts
300-469 posts

Male

Posts : 403

Registration date : 2012-11-24


Forza Profile
XBL Gamertag: AAR NellyDRacer
IFCA Car #: 175
Infractions:

Back to top Go down

Re: Uh, Houston, we have a problem.

Post by AAR GTDon on Mon Sep 21, 2015 9:05 am

I figured out my mystery TCS problem, sort of.  It seems to do it more when I host a lobby than when I don't in multiplayer.  

What happens is, when I have TCS on, in unison the engine sputters as the TCS activates coming out of corners. TCS seems to cut the motor off each time the TCS activates.  As the TCS icon indicator flickers on and off out of corners, the motor flickers on and off too like they are linked.

Sounds like a bug that maybe only a few might know about.  It costs me about 2 sec a lap.  Only the hardcore will notice this I think.  A casual user probably won't.

_________________

"Piggy" aka "The Pig"
avatar
AAR GTDon
Gold Member

Male

Posts : 11471

Local : Minnesota, USA

Registration date : 2007-04-04


Forza Profile
XBL Gamertag: AAR GTDon
IFCA Car #: 4
Infractions: 0 out of 3

http://allamericanracers.webs.com/

Back to top Go down

Re: Uh, Houston, we have a problem.

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum